BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Old Blynk + new Blynk app

Dear all, may I use both old and new Blynk app on my Android device? Will I have trouble with old version if I install new one? Thank you

Yes you can have the 2 Apps, no trouble :stuck_out_tongue_winking_eye:

1 Like

3 posts were split to a new topic: Add my esp32 in new blynk

Thank you

1 Like

Just be aware that if you want to compile code for the old version of Blynk you ought to be using version 0.6.1 of the library, and the new version requires the latest version (currently 1.0.0).

Pete.

3 Likes

Thanks Pete, so I can’t use new version 1.0.0 for coding my “old” devices (that are running on Blynk Old). Is it correct? I’ve already updated to 1.0.0

That’s correct. It’s a simple task to download the earlier version of the library if you need to recompile code for the old version.

Pete.

1 Like