BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Not logging on in the USA

#1

My app was working ok before leaving the UK. Now in the USA I can not login and my email address is not recognised, is there a reason for this?

0 Likes

#2

Cannot connect to the cloud server or to your local network?

0 Likes

#3

I’m in the US my Project runs in the UK on a Raspberry Pi. I can connect to my Pi with VNC and all looks ok. I cannot connect to my blynk app.

0 Likes

#4

I think you need to tell us more…

When at home in the UK, could your phone connect to the local server when it wasn’t connected directly to your home Wi-Fi network?

Do you have a static public IP address at home?

Are you using a Dynamic DNS service?

Are you using a custom port for the app connection?

What settings are you using for Custom Server in the app?

Have you tried to connect from the USA using a different network (i.e. do you know that it’s not the ISP/Cellular network in the USA that’s blocking traffic on whichever app port you’re using?).

Pete.

0 Likes

#5

Why would blynk not recognise my email address when I try to connect in the USA?

0 Likes

#6

I don’t use a local server, so this is just speculation…
I assume that the app is attempting to authenticate your credentials (email & password) with the server specified in customer server settings screen of the app.
If the app can’t talk to your local server in the UK then I assume that the the message that your email address isn’t recognised could be a standard message, rather than an actual diagnosis of the real issue.
I think it’s probably saying that it can’t contact a server at that address and recieve confirmation that a user of that name exists in the appropriate config file.

I’m curious why you won’t provide the information that could help others to help you.

Pete.

0 Likes

#7

What information do you require?

0 Likes

#8

Pete.

0 Likes

#9

When I’m at home in the UK my app connects when on my home Wi-fi and on EE network. I never see the logon screen at home as it auto login.

No static ip at home

No port settings

I have tried using the Wi-fi in the house I’m staying and the local AT&T network.

What I’m seeing is the login screen and using my email address as the login and my password. The message is “authentication failed” . When I try to see if the password by using “forgot my password” it comes back with email address not known.

0 Likes

#10

Don’t know what happened, I just hit the reset password button when checking the error message and it said email sent.

Checked email, reset password and used the same password as before and it logs in.

Now can see my app working ok, first time for 2 days.

1 Like