BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Not able to run project on blynk

Using blynk app.
Installed blink server on my Raspi.
Crrated an account to the server on my app using customer server ip.
Created a simple project xyz
Token is provided in my sketch to nodeMCU.
Uploaded the sketch.
Blynk server in my raspi is up and running.
Only issue is that when i run the project in Blynk app, project is seen as ‘wasn’t online yet’
Just want to find out the mistake i make here

What Blynk connection parameters are you using in your sketch? (In other words, what does your Blynk.begin command look like?)

What does your NodeMCU serial monitor show?

Pete.

Thanks a lot for your reply.

Connection Parameters are like this. credentials I gave correctly.

#define BLYNK_PRINT Serial
#include <ESP8266WiFi.h>
#include <BlynkSimpleEsp8266.h>
char auth[] = "puIrKAfCGP6Oue6IxkuwHgEi12XbL5yM";
char ssid[] = "xxxxxxxxx";
char pass[] = "xxxxxxxx";

void setup()
{
  Serial.begin(9600);
  Blynk.begin(auth, ssid, pass,"192.168.1.28");
}
void loop()
{
  Blynk.run();
}

Serial Monitor Shows like below:
[3643868] Connecting to 192.168.1.28:80
[3648869] Connecting to 192.168.1.28:80
[3653870] Connecting to 192.168.1.28:80
[3658871] Connecting to 192.168.1.28:80

@SATHIAN please edit your post, using the pencil icon at the bottom, and add triple backticks at the beginning and end of your code so that it displays correctly.
Triple backticks look like this:
```

Pete.

I edited. Hope I did it correctly

No. I gave you triple backticks so tat you could copy/paste them, and you used some other characters instead.

Pete.

Sorry!.. Corrected it now.
thanks. Hopefully you can read it well now.

I would change this to:

Blynk.begin(auth, ssid, pass,"192.168.1.28", 8080);

Pete.

Thanks a lot!! It Worked!!!
It saved a lot of my time!!