BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Not able to login


#1

not able to login into the blynk app even if a new user , i use my iphone 4 running ios 7.1.2 and the blynk app is not the latest version , but it is the last compatable version for my phone when i try to login it says servers are not talking right now try later , i tried several times intalling and uninstalling the app but it is not working , is it because its the old version of the app ?,or if there is a fix pls help me admin


#2

Yes. We changed protocol many days ago, so below some version of the app you can’t longer login.


#3

is there any way by creating private server i will be able to use ?


#4

Yes. But I don’t know which one exactly.


#5

thank you soo much for helping and supporting me being a co-founder


#6

Hello there, I have exactly the same problem, I have installed the app (v 2.26.7) on to an LG G5 but it comes up with server problem when trying to sign up, I’ve tried uninstalling, rebooting and everything, I’m about to give up…


#7

@andy.r what error do you see?


#8

Hello Dmitry, I’ve hit “create account” and entered my details then it says “connecting” for about 30 seconds before coming up in red “reconnecting to server…” But I have also had messages about unblocking port 443.


#9

Hello. Do you use the local server? If no - are you able to ping blynk-cloud.com?