"No Data" error on data export

Hi

I have an error when trying to export data from the History Graph. I’m running a local server version 22.3. When try to export to CSV.

The graph shows the data I just cant export it.

Have a look at the screen shot at the bottom.

Hello. Did you configure mail.properties?

Yes. It’s configured. Have tested and have received registration emails.

Could you please check blynk.log for errors and post here?

I cant see any problems in the logs

tail blynk.log
2017-02-22 08:47:37.111 INFO - Hardware SSL server listening at 8441 port.
2017-02-22 08:47:37.112 INFO - Application server listening at 8443 port.
2017-02-22 08:47:37.114 INFO - HTTP API server listening at 8080 port.
2017-02-22 08:47:37.116 INFO - HTTPS API server listening at 9443 port.
2017-02-22 08:47:37.118 INFO - HTTPS Admin UI server listening at 7443 port.
2017-02-22 08:47:37.119 INFO - Web Sockets server listening at 8082 port.
2017-02-22 08:47:37.121 INFO - Web SSL Sockets server listening at 8081 port.
2017-02-22 08:47:37.123 INFO - Mqtt hardware server listening at 8440 port.
2017-02-22 08:47:38.230 INFO - XXXXXX@gmail.com hardware joined.
2017-02-22 08:47:41.943 INFO - XXXXXX@gmail.com Blynk-app joined.

tail worker.log
08:46:01.009 - Starting saving user db.
08:46:01.010 - Saving user db finished. Modified 1 users.
08:46:25.407 - Ticked widgets for 1 minute : 0. Per second : 0, total time : 1
08:47:35.945 - Timers : 0
08:48:01.005 - Starting saving user db.
08:48:01.016 - Saving user db finished. Modified 1 users.
08:48:37.408 - Ticked widgets for 1 minute : 0. Per second : 0, total time : 27
08:49:01.010 - Starting saving user db.
08:49:01.013 - Saving user db finished. Modified 1 users.
08:49:37.408 - Ticked widgets for 1 minute : 0. Per second : 0, total time : 5

tail postgres.log
2017-02-22 08:47:35.941 - No db.properties file found. Separate DB storage disabled.

tail netty.log
15:03:13.042 WARN - Failed to find a usable hardware address from the network interfaces; using random bytes: cd:6c:d8:ab:49:d7:e6:3a
15:03:20.713 WARN - Failed to find a usable hardware address from the network interfaces; using random bytes: 87:fe:62:f5:84:d5:95:6a
19:33:08.026 WARN - Failed to find a usable hardware address from the network interfaces; using random bytes: 0c:7b:75:a4:04:72:c7:e4
19:58:49.698 WARN - Failed to find a usable hardware address from the network interfaces; using random bytes: da:67:dd:fc:a5:90:e0:65

What app version do you have? ios/android?

Android App version 2.10.0.

Can’t reproduce. No ideas what it could be. How exactly do you exporting? Via http or button in app?

Using the button in the app.

But now that I have tried I cant get to the data via HTTP either.

If I go to http://SERVER_IP:8080/TOKEN/data/v11
I get “Error getting pin data.”

Did you recently update from very old server/app?

My first version was 21.7 or something like that. Have been updating regularly.