Looking for blynk-cloud.com

Hi there,

After I have changed my modem to a new type my blynk project does not work anymore.
I use Arduino and the CC3000 wifi shield, I have the latest Arduino SW and blynk library.

The wifi connection seems to be okay, I do get an IP address, but then it ends up with the message:
looking for blynk-cloud.com

please help

Please start with http://docs.blynk.cc/#troubleshooting and tell us results.

This is what I get from telnet, it still dosent work??

This is the from Arduino serial monitor…???

And after a while this turns up…

Please post your sketch.

Please help, this problem is driving me crazy.
Is it a problem with my router, Internet provider or blynk…???


Please try to use IP instead of blynk-cloud.com. Does that help?

@TorbenFuglsang please do not spam me with private messages. If you get compile error you did something wrong.

Blynk.begin(auth, SSID, pass, IPAddress(XXX,XXX,XXX,XXX));

Thanks, i will try that:-)

It did not work with direct IP address…!
what else can I try?


I just re-checked with CC3000, and it works for me:

[2619] Connecting to WiCube 
[39114] Getting IP... 
[39421] IP: 
[39421] GW: 
[39424] DNS: 
[39436] Blynk v0.4.0 on TinyDuino 
[39473] Reconnect 
[39493] Looking for blynk-cloud.com 
[39538] Connecting to 
[39720] Ready (ping: 69ms). 
  1. Please read example sketch carefully… did you update CC3000 firmware?
  2. Maybe your device has weak signal. Does it have an antenna? Is it far from the WiFi router?

I have tried to use both my own and the example sketch in the blynk libray.
The thing is that my project was working fine with my old router but after the change of router I have this problem.
I have not changed anything in the sketch.
I have tried to connect my Arduino on a friends router but no luck…!!

Is there something I need to do or check on my router?


Sorry - CC3000 model has either broken driver or firmware - and we actually can’t do anything about that :frowning:
I suggest you to switch to using NodeMCU or similar (ESP8266 Standalone).

So you don’t think that this is related to my router shift?
Is there anything I can chek regarding the router?

If your PC can still connect to blynk-cloud, CC3000 should also be able to do that.

Here is what I got from my MAC and from Windows (parallel version), so everything should be fine rigth?
I might try with a new CC3000 shiels?

When I start Blynk-cloud in the terminal on the MAC the connect is closed by the foreing host after a fw seconds. Is that suppose to happen?

Yes, because you don’t initiate an SSL session, the remote host automatically closes the session, so that is actually good news :slight_smile:

Okay, thanks:-)
I will check the firmware in my CC3000 tonight