iOS 2.9.0 Release

I’ve noticed that widget labels now show fewer characters in the new version than before.
I previously had LED widgets with labels of “ON/OFF” and “ONLINE” which displayed perfectly. They now display as “ON/O…” and “ONLI…”

Can we go back to 6 characters displaying correctly on LEDs please?

Also, Is there any chance of labels displaying a mix of upper and lower case (as typed in the label field) as opposed to this always being capitalised? It’s often much easier to understand/read if in upper and lowercase rather than all capitals.



1 Like

OK, saw your logs, will look into this.

To others: If you also have performance issues, please report your configuration or send me the logs.

You have iPhone 5 or iPhone 4 right? Will fix this.

@Pavel note this request

No, I have an iPhone 6 and iPad Air - both the same.


iPads show scaled iPhone 4’ picture, so no surprises here.
But on iPhone 6 LED shows all 6 characters here. Could you post a screenshot?

This is what it looks like now on an iPhone 6 using version 2.9.2 (4) of the Blynk app:

This is a screenshot I took on 8th April, on the same iPhone 6, before replacing the LCD widget with a couple of value labels. Not sure what the version number of the app was at that point:


Thanks. Right. I forgot about “Display Zoom” feature which can zoom iPhone 6 screen to the iPhone 5 resolution.

So what’s ‘display zoom’, and how do I turn it off?


Go to your system Settings -> Display & Brightness -> Display Zoom

Okay, that’s fixed it - thanks!


hi - im using v2.9.1 (4) [not sure what the 4 means]

I have noticed that when Blynk is thinking the little three spinning balls are almost not visable at all - all you can see (clearly) is Blynk heading text. From a user point of view this gives the impression that nothing is happening.

My request is can we make the three spinning balls more visable so its for users to easy discern that Blynk is thinking vs Blynk has crashed :wink: ?

Guys I can login into my account on the web site but after the app update 18 April 2017 unable to login on my iphone running latest firmware 10.3.1. Have reset my phone. Uninstalled and reinstalled app but no go. Any clues on offer. Regards Greg

As your issue seems related, I have moved your post here. Can you confirm the App version you are currently running?

Before rel 2.9.0 I was able to display 2 lines of text in display widgets and frankly I found this very convenient (btw, this was only possible in the iOS app :wink:). Unfortunately I don’t have screenshots from the old app. Right now display widgets are showing only one line of text despite the fact that I’m send more text.

I’m using the following code to display runtime and Vcc of the module:

 Blynk.virtualWrite(V4, runtime + "\r\n" + ESP.getVcc() / 1000.0F + " V");
 Blynk.setProperty(V4, "label", "(RSSI: " + String(WiFi.RSSI()) + " dB)");

and as show on the screenshot it doesn’t display the Vcc, which was not the case before.

can you fix it?

Clearly sounds like a geo dns issue. Please check here: Introduction - Blynk Documentation
BTW, this web site and Blynk app accounts are not connected anyhow.

1 Like

I don’t recall such behaviour. Three spinning balls on semi-transparent background may appear when e.g. opening the app from the background and application reconnects to the server. Note that the app is not “thinking”, but listening to the network connection. Even In such case, background turnes solid if reconnect did not happen quickly.

Will look into this. Note that you can resize now a widget to display more text.


In this particular case resize doesn’t make any difference.

Hello I update my blynk to 2.9.2 (2)
But now the notifications am not getting anymore after the update
Tried to delete as u said on other thread and put it back again and select the HIGH PRIORITY still didn’t work it’s not sending notify anymore

Please try the following:

  • make sure your projects in running
  • go the About page and tap on “Reload Account”
  • go to you hardware and try to send notification
  • if no notification received, go the About page and send me the logs