BLYNK
BLYNK.IO       📲 GETTING STARTED       đź“— DOCS       âť“HELP CENTER       👉 SKETCH BUILDER

I can’t add a new device to my project

I do not understand why I have 6 devices and I no longer have the possibility to add them, the only thing I did was to create the app only as a proof because before publishing it I would like to finish the project at least in its essential parts. I do not understand if this inhibits the addition of new devices.

So is the “+ New Device” option greyed-out, missing, or just not doing anything when it’s pressed?

Can you add some screenshots, and information about which OS and version you’re running on your phone please?

Pete.

@PeteKnight, Was this topic marked “Solved” before @Woodstock65 tacked on to it? Would you please spin-off his post (and your reply) to a new topic. I’d like to understand the resolution of his issue. Maybe he figured it out?

Thank you,

Joe

ops… there is new thread… rewrite my post

from project setting I click on devices but when you open the list there is no more the possibility to add

New topic created.

I’ve no idea if the original topic was marked as solved before, but I guess it was.
The categorisation (need help, solved, faq etc) doesn’t really do anything, except for being a search filter.

Pete.

I add this screen to help identify the problem … after trying to create the app has appeared this icon that has changed me the option and I do not take longer to add devices

Simply delete the app preview…

oh my god was such a simple thing, I apologize for having disturbed you for something that I could find by myself … probably work too much !! ahhaha !!!

anyway thank you very much

Ok is solved … !!!

I have the save problem…
Sorry my question, but how do you delete the app preview?