Eventor option not in show blynk 2.0

Dear Blynk Team
i have issue on Blynk 2.0 i cant find the “Eventor” option in new Blynk 2.0. dont have Eventor option how to manage time weekly example monday to friday i need 6pm to 6am need to on light sat sunday no need to on
the previous version is very good to manage that now we are move Blynk 2.0 i cant find that option

The Eventor is replaced with AUTOMATIONS .

When you setup virtual pins and data stream, expose the pin to automations under advanced settings.

Dear sir thank you for reply
i still cant find the automation option can you please send me screen shot so i cant easly understand and please send me the exmple code as well thanks

Dear sir thanks for prompt reply
In my case don’t have that option sir

1 Like

enable automations in the datastram

1 Like

Dear sir
Thank you yes I found it but it will won’t trigger sir I try couple of time it won’t be triger

How do you know that it’s not working?

Your automation seems to be turning something on, then off again, with no delay in between. How do you know that this isn’t happening too quickly for you to see?

The sensible way of testing this would be to turn this device on, then one minute later turn it off.

Also, is this object that you’re turning on and off a widget, or something physically connected to your MCU? If it’s the latter, have you tested to ensure that the on/off functionality is working correctly without an automation in place?


1 Like

Dear sir
thank you from the bottom of the heart sir now it will work sir