Esp8266 nodemcu and OTA: No port (no mDNS)

Team, I am programming some sketch, all running; now tried OTA, and followed this guideline:

IDE at version 1.8.1, esp8233 at 2.3.0, Windows 10, fritz!box
IP address:

IDE does not show port - what’s interesting, sniffer shows only ARP as service for, not mDNS …
I am not sure if my fritz!box blocks that, there is a field “DNS-Rebind protection”, I entered:
… but no port in IDE is showing up (python is installed, and path added, and rebooted …)
(disabling firewall on my PC had no effect)
Thanks for help, Markus

… strange …
I use a company computer, with managed SEP. Even I disabled it, no port showed up.
After deleting SEP the port showed up; now after reinstalling SEP the port shows up if I disable SEP.
So it is the firewall … but it looks like that sometimes disabling it is not enough …
There is nothing to change on fritz box.

This is the Blynk forum… not the ESP forum, and your issue is not Blynk specific/related.

Have you tried asking, via comments, on the blog post of that article? You could also try Googling for other OTA articles.