Error when connecting to blynk

I have a problem, i have tried to connect my board (wemos d1 r32) , here i want to connect with blynk , but still error in the same thing, please help

// Fill-in information from your Blynk Template here
#define BLYNK_DEVICE_NAME "Monitoring Suhu"

#define BLYNK_FIRMWARE_VERSION        "0.1.0"

#define BLYNK_PRINT Serial
//#define BLYNK_DEBUG

#define APP_DEBUG

// Uncomment your board, or configure a custom board in Settings.h
//#define USE_TTGO_T7
//#define USE_ESP32C3_DEV_MODULE
//#define USE_ESP32S2_DEV_KIT

#include "BlynkEdgent.h"

void setup()


void loop() {;

**this is the error message**
  -> candidates: []om C:\Users\ASUS\AppData\Local\Temp\arduino_modified_sketch_416478\Edgent_ESP32.ino:19:0:

BlynkEdgent.h:8:34: fatal error: BlynkSimpleEsp32_SSL.h: No such file or directory
compilation terminated.
exit status 1
BlynkSimpleEsp32_SSL.h: No such file or directory

@denis2 Please edit your post, using the pencil icon at the bottom, and add triple backticks at the beginning and end of your code so that it displays correctly.
Triple backticks look like this:

Copy and paste these if you can’t find the correct symbol on your keyboard.


Yes sir

What version of the Blynk library do you have installed?


I’m using Blynk 1.1.0, I have solved the problem (BlynkSimpleEsp32 SSL.h: No such file or directory) by restarting the laptop and logging back in, but sir, there is another problem, namely when I upload, the blynk wifi is not available on when I want to add a device.

What does this mean?


I mean sir, when the program finished uploading, I didn’t find any available blynk wifi on the blynk android app.