"DSR is off" problem

Hi, I’m JB who started to use blynk for 4month, usually, I worked with cloud server. But, today I made my own server on windows and try to use blynk with arduino uno with usb serial before my nodeMCU comes, I did everything same as what I did with cloud server and did

’ C:\Users\북 4>cd C:\Users\북 4\Documents\Arduino\libraries\Blynk\scripts

C:\Users\북 4\Documents\Arduino\libraries\Blynk\scripts>blynk-ser.bat -c COM4 -b9600 -s -p 9443’

did this on CMD… but It keeps saying that DSR is off… tried some other things on Blynk comunity but didn’t work…

Hope anyone of you can help me :smiley:!

and Here is my code :

#define BLYNK_PRINT DebugSerial

// You could use a spare Hardware Serial on boards that have it (like Mega)
#include <SoftwareSerial.h>
SoftwareSerial DebugSerial(2, 3); // RX, TX

#include <BlynkSimpleStream.h>

// You should get Auth Token in the Blynk App.
// Go to the Project Settings (nut icon).
char auth[] = "c33e7c58836e4a9da6965f75759d5b7e";

void setup()
  // Debug console

  // Blynk will work through Serial
  // Do not read or write this serial manually in your sketch
  Blynk.begin(Serial, auth);

void loop()

I think from memory that’s the response you want and you should be good to go. Remember to keep the command window open though.

A post was merged into an existing topic: Issues using USB link - DSR is off - project is offline

That is fine… it is NOT an error.

Unless you are specifically trying to run an SSL library… use port 8080