BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Device offline

#1

Hi everyone

I’m having some issues with running my project. It worked once and when ibclosed te blynk app for some minutes sine then it tells me that my device is offline
Can anyone help me out
Thanks !

0 Likes

#2

You running this on a pi? Where’s the code?

0 Likes

#3

Yes i am running this on a raspberry pi 3 and i dont have any code because i’m just testing if the button lights up my led on gpio21

0 Likes

#4

So how have you told your Raspberry Pi what the Blynk Auth code for the project is?

Pete.

0 Likes

#5

I did a bunch of commands just as the instructions on the site told me to do so.
I dont think its the auth code because it already has worked. And when i run the command ’ blynk client aith token ’ it says that blynk is ready to use

0 Likes

#6

Now it works again, i havent changed anything. I hope it stays connected because i’m presenting a similar project on school and i dont want it to be offline then

0 Likes

#7

You will need to re “command” ?? The school network credentials in order for it to work. Wish you luck.

0 Likes

#8

I just followed the instructions on this site http://help.blynk.cc/articles/583104-how-to-install-node-js-library-on-linux on how to connect my rpi with blynk app

0 Likes