I am a Maker user. I previously exceeded 20 Datastreams
use on two Devices. I corrected the mistake.
However, in the case of the newly added SuperCart widget, the values are not displayed only in the live setting.
For example, “No data” is displayed for 30min.
In the case of previous Devices (less than 20 Datastreams), the SuperCart widget works well.
best regards : Blaha11

Are you using automations to transfer data from one device to another?
If so, is it this transferred data that isn’t displaying properly in tye Superchart?

If not, do you have “enable data history” turned-on in the datastream that you’re having problems with?


I don’t use automations.
I can’t find the “enable data history” option in datastream.


The “enable data history” setting option does not appear in “Datastream Settings” on the phone. I usually set it here.
I can’t find “Virtual PIN Datastream” on the Console settings.

Web console > Developer Zone > My Templates > [select the template you’re using] > Datastreams > Edit > [select the datastream that you’re having problems with]


Thank you for your help! It works!

1 Like