BLYNK
BLYNK.IO       📲 GETTING STARTED       đź“— DOCS       âť“HELP CENTER       👉 SKETCH BUILDER

Connecting to 192.168.0.32 Invalid auth token Using Custom Server

So I wanted to use a custom server so I had to find a copy of the repo because the github repo had been deleted and so I ended getting one working on my raspberry pi and I made a project with the custom server and got authentication tokens sent from it and I put them into my sketch and upload to my esp8266 board and I check the serial monitor and I see that it says [816377] Connecting to 192.168.0.32
[816531] Invalid auth token
and I have tried using multiple tokens and it still hasn’t worked, please help me fix this
just for reference here is my code

  Download latest Blynk library here:
    https://github.com/blynkkk/blynk-library/releases/latest

  Blynk is a platform with iOS and Android apps to control
  Arduino, Raspberry Pi and the likes over the Internet.
  You can easily build graphic interfaces for all your
  projects by simply dragging and dropping widgets.

    Downloads, docs, tutorials: http://www.blynk.cc
    Sketch generator:           http://examples.blynk.cc
    Blynk community:            http://community.blynk.cc
    Follow us:                  http://www.fb.com/blynkapp
                                http://twitter.com/blynk_app

  Blynk library is licensed under MIT license
  This example code is in public domain.

 *************************************************************
  This example runs directly on NodeMCU.

  Note: This requires ESP8266 support package:
    https://github.com/esp8266/Arduino

  Please be sure to select the right NodeMCU module
  in the Tools -> Board menu!

  For advanced settings please follow ESP examples :
   - ESP8266_Standalone_Manual_IP.ino
   - ESP8266_Standalone_SmartConfig.ino
   - ESP8266_Standalone_SSL.ino

  Change WiFi ssid, pass, and Blynk auth token to run :)
  Feel free to apply it to any other example. It's simple!
 *************************************************************/

/* Comment this out to disable prints and save space */
#define BLYNK_PRINT Serial

/* Fill-in your Template ID (only if using Blynk.Cloud) */
//#define BLYNK_TEMPLATE_ID   "YourTemplateID"


#include <ESP8266WiFi.h>
#include <BlynkSimpleEsp8266.h>

// You should get Auth Token in the Blynk App.
// Go to the Project Settings (nut icon).
char auth[] = "8m5RAH9e-y4j6-N0Ig2Cj3gJ2YxsgQR0";

// Your WiFi credentials.
// Set password to "" for open networks.
char ssid[] = "I do not want to show my wifi";
char pass[] = "or my wifi password";

void setup()
{
  // Debug console
  Serial.begin(9600);
  // You can also specify servers
  Blynk.begin(auth, ssid, pass, IPAddress(192,168,0,32), 8080);
}

void loop()
{
  Blynk.run();
}```

@Byronbonkers please edit your post, using the pencil icon at the bottom, and add triple backticks at the beginning and end of your code so that it displays correctly.
Triple backticks look like this:
```

Pete.

ok, I didn’t know you could do that because I do it in discord

done

What Blynk library version are you using?

Pete.

Umm, I am using version 1.0.0

Try 0.6.1

Pete.

ok, thx, ill update u with what happens

umm, it still doesn’t work

[6302] IP: 192.168.0.47
[6303] 
    ___  __          __
   / _ )/ /_ _____  / /__
  / _  / / // / _ \/  '_/
 /____/_/\_, /_//_/_/\_\
        /___/ v0.6.1 on ESP8266

[6378] Connecting to 192.168.0.32
[6920] Invalid auth token
[15377] Connecting to 192.168.0.32
[15570] Invalid auth token

Can you screenshot the admin console where it shows the Auth token that you’re using?

Pete.

okk

here u go

That’s not the auth token in the sketch you posted.

Pete.

Oh, umm whats that then?

That’s the auth token you should be using in your sketch, but you’re using…

instead.

Pete.

OKd