Connecting Blynk to arduino via USB with mac

I’m kind of a newbie here with the arduino, blynk and pretty much everything so please excuse me.

I’ve been trying to connect the arduino to blynk by following these instructions:

The link came from the example program from the blynk library

And I got stuck here

When inside this folder, run:
user:scripts User$ ./

You may need to run it with sudo:
user:scripts User$ sudo ./

It says -bash: user:scripts: command not found (shows up when I run and don’t run it with sudo)

Any help would be great!

the command is sudo ./

no need for typing user:scripts User$

Thanks! It worked! But my new problem is there is no serial port that shows up. The only thing as an option is /dev/cu.Bluetooth-Incoming port. My mac is El Captain and I believe other people are having the same problem, but I can’t find a solution.

BTW, you can try latest library release with “Run USB script” tool option

Thank you so much for your help! Unfortunately a new problem arose. Everything was working fine earlier. I was able to successfully connect blynk to my arduino and could control an LED. But then I decided to close the terminal window and created a new project on blynk to control a servo with a joystick (because I couldn’t upload anything to the board unless I closed the terminal window). Then I opened terminal again and ran ./ and put my port number thing. All good so far. But when I opened the blynk app I discovered that I couldn’t control my servo and the working LED thing I made earlier stopped working as well. Additionally, in the terminal window I noticed that it keeps re-connecting repeatedly every ten seconds or so. So I’m assuming that is the issue. But I’m not quite sure how to fix it. Please help!