Connecting Arduino Based PLC (Controllino) to Blynk

I am trying to connect my Arduino based Controllino Maxi Automation Industrial PLC to the Blynk app, but I am getting this message in the Serial Monitor:

[486767] Connecting to

There is no actual connection between them. This is my first time trying this, can anyone assist me?
The Controllino has an Ethernet Port which utilizes a Ethernet WIZnet Chip W5100. The code i used is from the example sketch.

  Download latest Blynk library here:

  Blynk is a platform with iOS and Android apps to control
  Arduino, Raspberry Pi and the likes over the Internet.
  You can easily build graphic interfaces for all your
  projects by simply dragging and dropping widgets.

    Downloads, docs, tutorials:
    Sketch generator: 
    Blynk community:  
    Social networks:  

  Blynk library is licensed under MIT license
  This example code is in public domain.

  This example shows how to use Arduino Ethernet shield (W5100)
  to connect your project to Blynk.

  NOTE: Pins 10, 11, 12 and 13 are reserved for Ethernet module.
        DON'T use them in your sketch directly!

  WARNING: If you have an SD card, you may need to disable it
        by setting pin 4 to HIGH. Read more here:

  Feel free to apply it to any other example. It's simple!

/* Comment this out to disable prints and save space */
#define BLYNK_PRINT Serial

#include <SPI.h>
#include <Ethernet.h>
#include <BlynkSimpleEthernet.h>

// You should get Auth Token in the Blynk App.
// Go to the Project Settings (nut icon).
char auth[] = "I Put my authentication token code here";

#define W5100_CS  10
#define SDCARD_CS 4

void setup()
  // Debug console

  digitalWrite(SDCARD_CS, HIGH); // Deselect the SD card

  // You can also specify server:
  //Blynk.begin(auth, "", 80);
  //Blynk.begin(auth, IPAddress(192,168,1,100), 8080);
  // For more options, see Boards_Ethernet/Arduino_Ethernet_Manual example

void loop()

Where are your network credentials?

Good day, it just turns out because I was using the LAN network where I work, the firewall was restricting the communication. I connected to an alternate LAN connection that was not on the network and it worked fine.