BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Can't save my settings in Blynk Console

I just tried to modify my project settings in Blynk.Console. I could do the changes without any problems but I could not save them. The Supply-Changes window appeared but after selecting an option ( I tried with and without update ) and hitting the Continue-Button nothing happened then getting a rotating circle in the Continue-Button. That state doesn’t change anymore. I have to push the cancel button or do a page reload.
First I thought that the browser ( Firefox) might make the issue but I tried another one ( Edge ) with the same result.
What’s wrong? I need your help.

I see this problem also for a day or two. I need few attempts to finally save the changes. Something is wrong at server side.

@wolf @Alegz please clear the browser cache and try again. Does that help?

Everything is fine today without any cache cleaning. So, some temporary trouble.

No Problems anymore and that‘s without any browser work. Therefore I guess it was something caused by the server.