BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       👉 SKETCH BUILDER

Cant login or reset PW with Blynk 1.0

Hi all…
I’m still using Blynk 1.0 with one project. After reinstallation of my mobile I’m not able to login anymore ro get the project up and running. Request to reset PW was not carried out. On a 2nd device, I was not able to email the Auth-token. It seems that my email adress is not longer available in the Blynk Database.
Mail adress is alive and valid (used fro logon in this forum), SPAM-Folder checked previously…
What can I do ?
THX in advance
Klaus

The forum and Blynk logins are totally unconnected. Is it possible that your Blynk app login is a different one?

So you have a second mobile device that is logged-in and working correctly?
If that’s the case then Pressing the ‘exit’ icon in the top left of the title bar will reveal an icon which is a square box with an “I” in it in the top right.
Clicking this will show the email address linked to your account.

Pete.

Hi Peter,
THX for your support

I know! I used the same mail address to apply for the forum as used in the Blynk login to ensure that mail communication works fine. Mail address is alive, can send and receive mails .

This was done prior to the post of this “Call”. The mail address linked to the Blynk account is correct. But neigter resending the AUTH-Token of the project nor the link to request
“forgot PW” will work. I don’t receive a mail in any case…

Login to the Blynk-Account on the new installed device will still not work. Surprisingly, there is no error message or some similar displayed…

I recommend you to move to the new blynk instead, blynk legacy will be retired soon.

1 Like

Still struggling with the problem not to be able to logon, resend token or reset PW by using 1.0 Blynk App.
Is there any of the Blynk-Service Staff reading along and can support me?

Have you checked your spam/junk mail folder?

Blynk legacy is no longer supported.

Pete.

Sure, I checked both folders. No mail…
But the question is: what is the reason that I cant’ logon in the App using correct mail and correct PW?
As I mentioned, on a second device App is up and running with the same credentials, and communication with the IoT is working fine.

You haven’t made it clear whether you’ve actually logged-out of the second device and back in again, thereby verifying your presumed password to be good, or whether you’ve simply stayed logged-in continually.

Assuming that you are 100% certain that your presumed password is correct, and is being entered correctly on the first device - along with the correct email address (and thet there are no spurious characters or leading/trailing floating around) then it may be that your first device is hitting the wrong cloud server for some reason.

Is the phone running any VPN software?
Do you have a custom server entry in either the first or second phone’s Blynk app - accessed via this button on the login screen…

Are both phones connected to the same WiFi network when you’re trying to do this?

Do either phone have custom DNS entries or are they running any geoDNS spoofing software?

Pete.

Hi Peter, THX for your support

No, no VPN …

No, both devices set to “BLYNK”…

Yes, both run in the same WiFi network

No custom DNS nor any geoDNS spoofing software…

I stayed logged on continuously. I don’t want to log out, being afraid to loose the only working link to the IoT.

These two statements seem to contradict each other in my opinion.

Pete.

Why? Both statements linked to the same mobile phone, and the same APP…

To make it more transparent: I used since 2020 two mobile phones wit the BLINKY V1.0 App working fine.

  • Mobile 1 needs to be undergo an factroy reset. After factory reset was done, BLYNK-App V1 was installed via AppStore. Try to log on using the correct credentials failed.

  • Mobile 2 ist running still fine, using the same credential as used for logon of the mobile 1. On mobile 2 I can access my IoT, can control it. I didn’t try on this mobile to logOut and logon again to avoid the risk of loosing access to my IoT .

  • I tried on Mobile 2 to resend AUTH-Token → No mail received

  • I tied on mobile 2 to reset PW → No Mail received…

You can’t say for sure that the password you’ve previously entered into device 2 is the same as the one that you’re currently entering into device 1, unless you log-out of Blynk on device 2 and re-enter the password to log back in - which you obviously don’t want to do.

But, at the point when you stated…

I took this to mean that you had proven that the credentials were identical - hence my fault-finding suggestions.

Because it transpires that this is not what you meant then that’s why I find the two statements to be contradictory.

Pete.

Can you do me a favor?
Pls. try in your App from the screenshot above to use the “forgot PW” option. Do you get an email to trigger the reset process?

I don’t really want to do that until I have no use for my legacy account.

Pete.

Topic solved. Both devices are up and running again…
After reinstallation of the Blynk App on above mentioned Mobile 1 logon was possible, again.
But, nevertheless: No email based action out of the App is possible on both devices.
No mailing of token, no send of CVS-exports out of a superchart is possible, no PW reset mail