Can't edit address fields for new location in Blynk 2.0 plus

I’m trying to create a new location in the address field I get offered addresses in the US. I can change Name, zip code, State & country, but the two main ones Address and Lat Long I can’t alter. Using iPad and Mac Pro both latest versions.


Hey there,
You can edit the address, the latitude and longtitude automatically generated from the data given and can’t be edited.

Yes, but I can’t edit the address line!

I think that addresses are linked to coordinates and vice-versa, and I guess that these come from a mapping service like google maps.

You can move the blue pointer to a differnet position if that helps, like this…

If that doesn’t help then I think you need to include screenshots and full details of an address that you are trying to enter and what issues you have when doing that.


1 Like

Hi Pete,
Thanks for your reply, maybe it is an iPad / Mac compatibility issue, yes I can move the map to anywhere but lat and long don’t change.
Likewise if I change country / state etc no change to lat and long.
I think this is a bug.

Hi Pete / all,
Sorry the map DOES work! I had not dragged the blue pointer, if you move the map and just tap it nothing happens, as you said in your note you have to drag the pointer.
It is still not possible for me to edit the address box.w

Yes, I’ve been doing some testing too.

If I try to create a new location then I can type in the name field, but when I tap the address field then nothing I type appears in that field.
This is on an iPad and iPhone using both Safari and Chrome.

However, if I try to add a new location on a desktop PC running Windows 10 and Chrome then I can successfully type in the address field.

@Dmitriy - as this relates to the web console, I guess it’s one for you to look at?
Let me know if you need more info.


1 Like

This one should be fixed already with the yesterday deploy.

Still not working on iPad, will check Mac tomorrow.

Not working on Mac either!