Cant connect with Blynk Local server

When i connect Blynk local server the cmd page shows like,

InOut() - STOP
Disconnect() - OK
Connect("", "9443") - OK

And when i login my blynk app the auth token didnt sent to my email It shows “Sorry, Server can’t talk right now”".
What is the solution and Thanks in Advance

The hardware port is now 8080 change 9443 to 8080

@Nanthu To clarify, only change this server port to 8080 in your blynk-ser.bat (assuming Windows) file. The App still needs to be 9443 in your Custom Server setup.

I had the same issue a few days back, I also needed to add port 8080 in the Blynk.begin(auth, ssid, pass, server, 8080); statement in my sketches

@jbowser Please don’t confuse this issue… this OP is using the USB link, it works differently; The Port and Server IP are not in the Sketch, rather in the blynk-ser.bat (assuming Windows) file, with Blynk.begin(Serial, auth); only containing these two parameters…

I tried this solution but still same issue happened

Well, feed us some further details…

App version, Android or iOS

Local Server version

Blynk Library version that was last flashed on to your device

And might as well confirm the MCU type and whether you are using the USB link on Windows or Mac

App version 2.19.2,Android
Blynk libraryv0.5.1
Aurdino mega2560 USB link on windows 10

When i changed my windows bat file port 9443 to 8080.It shows below

Connecting device at COM5 to…
OpenC0C("\.\COM5", baud=9600, data=8, parity=no, stop=1) - OK
Connect(“”, “8080”) - OK

and my blynk app port is 9443 only when i changed to 8080 it shows port in use…But still auth token not send to my mail and it shows “Sorry ,server cant talk right now”

OK, your bat file is correct, and if your App is 9443 that is also correct.

So lets clarify, You can log in and create a project just fine… the only thing that doesn’t work is emailing your Auth token?

On your server, do you have the correct file and SMTP information in it?

Yes I can login and create project is fine.Only thing is Auth token was not sent my email and it shows"Sorry,server cant talk right now".

And when i open log file it shows

ROR- Error sending email auth token to user : xxxxxxxxxxxx(My mail id) Error: 535-5.7.8 Username and Password not accepted.

Has this ever worked before or is this your first LS setup?

Well… make sure you are using the correct ones then, no extra spaces, no incorrect case, etc. :stuck_out_tongue_winking_eye:

And of course, is your gmail account setup properly.?..

NOTE : you’ll need to setup Gmail to allow less secured applications. Go here and then click “Allow less secure apps”.

I already worked and also setup is fine.but

Sorry,server cant talk right now

Well, possibly still a port issue on your Local Server??

Read through this and do anything you have missed…

Like possibly running this command on your Local Server?

When I login in Blynk app the default server settings is blynk then I got auth token to my mail.
When use server settings is custom I didnt get auth token to my email. It shows “Sorry server cant talk right now”.

A post was split to a new topic: I cant send token