Can't access with the app


I tried to install the local server on my mac OS computer. So far it seemed to work well. I can connect to the admin platform with my IP adress on my phone and other computers on my LAN. I also could register in the Blynk app on my local server. However, I don’t know why, I can no longer log on the server with the Blynk app. But I can still access the admin page from my phone.
I checked my firewall and it’s open. I use server-0.33.5-java8.jar
Does someone have an idea how to debug the issue? Or the issue itself?

Here’s the log:

11:09:16.111 INFO - Using data dir 'data_folder'
11:09:16.813 INFO - Region : local. Host :
11:09:17.423 INFO - Initializing gmail smtp mail transport. Username : SMTP host :
11:09:17.462 INFO - Didn't find custom user certificates.
11:09:17.465 INFO - Didn't find Let's Encrypt certificates.
11:09:17.465 WARN - You didn't specified '' or '' properties in file. Automatic certificate generation is turned off. Please specify above properties for automatic certificates retrieval.
11:09:17.466 WARN - ATTENTION. Server certificate paths (cert : '/Users/max/Desktop/Blink_TBS_v2', key : '/Users/max/Desktop/Blink_TBS_v2') not valid. Using embedded server certs and one way ssl. This is not secure. Please replace it with your own certs.
11:09:18.266 INFO - Hardware SSL server listening at 8441 port.
11:09:18.267 INFO - Application server listening at 8443 port.
11:09:18.268 INFO - HTTP API and WebSockets server listening at 8080 port.
11:09:18.269 INFO - HTTPS API, WebSockets and Admin page server listening at 9443 port.
11:09:18.270 INFO - Mqtt hardware server listening at 8440 port.
11:15:01.685 ERROR- Wrong income message format.
11:15:29.465 ERROR- Wrong income message format.

Thanks a lot

Read through your error log… i see a reference to the Application server listening at 8443… shouldn’t that be 9443 now?

What port are you using in your App? that should also be 9443 now.

Well funny thing is that when it worked and I registered, it was 9443. Now 9443,8443,8442 and 8441 don’t work.