BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       👉 SKETCH BUILDER

Cannot add anything to my app

I cannot add anything to my app any longer

I use the blynk app and my device is an esp32
I have all kinds of buttons on my app that worked wonderfully before the update
I (presume) they still work, but I lost my ability to add new buttons or go in and change the data streams on the individual buttons.

I have to add a new button and select a datastream to it before Monday, i may be stupid but also desperat

What type of Blynk subscription do you have (free, plus, pro) ?

How many mobile widgets do you currently have?

What message do you see when you try to add a new widget?

My guess is that you added widgets before the widget limits were reduced to the current levels…

If that’s the case then you’ll either to increase your subscription level, or remove widgets until you are at or below the allowable limit.

Pete.

Free
I don’t think I can add a new widget (Just so i am sure widget means a new button or something like that right?)
well i have 2 buttons, 3 sliders, 1 joystick and a number display
with 4 datastreams (wanna add a 5. )

Correct.

What makes you think that?

So 7 widgets out of an allowable 30 then?

Pete.

That is where my problem comes in, I cannot add them any longer
there is no button to where they usually were

Are you sure you’re signed in as an admin with developer mode enabled?

This was it, I thought I had tried that but I must have done something wrong.
Either way thanks