Cannot access my local Blynk server

I am a new Blynk user and I installed my local server on my Mac OS and it is running pretty well. I can ping it and I receive a response, communication with my arduino is pretty well too and data are updated as configured on my Blynk Display.
However when I try to access the server from google chrome using the IP address it gives the following error and refuses to connect:
This site can’t be reached refused to connect

Looking for your feedback

Have you tried the actual IP of the PC the server is installed on?

Also the port is 9443

Thank you
It worked when I changed to 9443 but it is asking for an email and password.
I don’t know which one…?

Study the GitHub link I gave you above… it is all about the Local Server

I tried to use the default email “” and password “admin” but it does not work

What is in your file?

Sorry for that but I am not so familiar with the file you are talking about.
In the link you sent to me it gives an example but how can I create one for my case?
Is it a txt file?