Can’t delete rogue template

I can’t delete a template that I created during beta testing.
This is a screen grab of my dashboard template screen as you can see only one device

And this is what I see on the app

My question is how can I delete the growroom template from the app?
I have tried removing and reinstalling the app but it’s still there!

Have you tried to clear the web browser cache ?

Thanks for suggesting, I cleared the web browser cache rebooted pc and still the same

another thing to try, create a template and name it " Growroom Template " then delete it.

1 Like

Thanks again :+1:t2: I just tried your suggestion but as I expected it created a different auth token and only removed the newly created template. I’m really at a loss with this I’m beginning to think the template information is “stuck” somewhere where the app still thinks it exists and the web side can’t see it?

1 Like


@Dmitriy I appreciate your probably busy but can you advise? I’m hoping with the auth token you can remove it remotely :pray: a small but quite irritating problem

@Rob.b Known issue. We’ll add a “delete” button soon.

1 Like

Thanks :pray: