Can not add device when change wifi access location

Hello there ,
I’m having problems adding devices when I change my Wifi location.
I tested my project at home, all Ok
but when i bring it to the company, where i want to setup it, i can’t add the device. I tried reupload the code but it still doesn’t work. (I try to bring it home, I can add the device normally.)

Am I missing a step? please help me
I am using Blynk 2.0

Hello. How do you add the device? Via mobile provisioning or something else? Company networks usually have firewalls or white-listed list of resources you can access.

If you’re using Edgent then are you pressing the button on the board for 10 seconds to start re-provisioning? Is the LED on the board flashing?

If not using Edgent then try uploading your code with the Erase Flash - Sketch + WiFi Settings option selected in the IDE.


Hello Dmitriy

I’m adding a device using a smartphone (IOS). I have turned off all firewalls. At the time I also tried with another Wifi connection . It’s useless. By adding the device from the web Console and inserting the Token in the code, it’s OK.


Hello Pete ,

i tried pressing and holding the reset button for 10s LED on the board doesn’t flashing.

I tried doing as you suggested but it still doesn’t work.

i tried deleting wifi address save with below code but its still not working.

It’s not the RST button that you need to press, it’s the button connected to whatever pin is defined in the Settings.h tab for the board type you’ve chosen.