BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Bug at Blynk Cloud - Icons and Text Size

Grettings,

From last update, I have two errors:

  • At blynk.console, icons aren’t shown. Only rectangles.
  • In dashboard, texts are shown very big and I can’t figured how to reduce the letters size. In mobile app there is an option (strict or auto) to set the text size but I can’t find something like that in the Cloud.

Attach an image with those errors.

What web browser are you using?

Pete.

I tried with Google Chrome (both mobile and from PC) and Mozilla Firefox. In three, there are the same errors (no icons, big size texts)

But, in Firefox, instead of blank rectangles, there are rectangles with codes inside (HEX values I suppose)

Issue

Looks like Fonts are not loaded. Interesting… Could you please check the browser console for errors? Also, please try to clear the cache and refresh the page.

Thanks for the advice, Dmitriy.

I found there are some errors related to icons and fonts sources (see image attached).

It appears to be a network issue. My net can’t reach source of icons and fonts resources (static-fonts.nyc3.cdn.digitaloceanspaces.com), so I get “Failed to load response data” error due to a Connection Timeout.

Really It’s a problem related to network because, in my smartphone, icons and fonts are shown OK in Blynk Cloud Webpage when I use mobile data. But if I change to my home WiFi network, I have same issue that in PC (Icons and fonts aren’t show because can’t establish a connection with that source - static-fonts.nyc3.cdn.digitaloceanspaces.com).

Im going to try some network analysis but I ask you please if you can advice me how I can fix this problem.

Have you tried rebooting your router?
If that doesn’t help then take a look at the DNS settings that your PC using.

Pete.

1 Like

Another thing to try - please try to copy the link to failed resources and open this link directly in the browser. Same error? Maybe you have this domain/ip banned/firewalled somehow somewhere? Does you country have some global firewall/blacklist?

Problem solved.

I don’t know exactly what was the problem but today everything is OK.

I tried what Mr. Dmitriy says (open directly the links in web browser) and was the same error (Connection Timeout), so I think It was an ISP issue.

Thanks for the help.