BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Blynk local server problem (2 of them)

Hi, i’m currently installing my first local server on my raspberry pi 3b+ running Raspbian. I plan to use the raw data storage feature to log my sensor data and display it using metabase like in this link. I follow this guide in order to install the server with raw data storage enabled. I use the latest build of Blynk server.

Here is the problem.

  1. 192.168.141.230:9443/admin does not show administration UI. When i type the URL on my browser (in the raspi server) it show this:

  2. postgres.log show “Separate DB storage disabled”.

The server main function works, i can use the token in my esp8266 device to send a sensor reading and monitor it wit the blynk app on local network.

Please help.

That is probably, because you tried to connect with plain http:// instead of https://

Thx, I don’t know about that.

I managed to enter the administration UI and I found the Config menu. Inside, i found the server.properties. Surprisingly, both enable.db and enable.db.raw.data.storage are disabled (false). I tried to edit that, save, kill the server and restart the server only to find that both options returned to disabled.

I managed to solve the problem by starting from scratch.