Blynk App (2.27.2) Android 7.0 - Eventor can't Create another Time Event

it seem it worked with the version 2.27.1, any Idea ?
i have already 6 time-events but cannot create 7th.
Thx Great Project btw

have try it now with my lenovo tab with android 4.4.2 and it works, seems problem with time-ui or width of screen.

Can you provide a screenshot, as well as first device model and os version? As I do not understand how eventor ui is connected to the width of the display.

How many other events do you have? Maybe this is limit for events count.

have now delete eventor widget and create a new one, can’t create any time event…
it’s an old project from the very early days of blynk, maybe any project settings are corrupt in the database, have just try a new project with eventor and it works like it should…
if i create the whole project again can i recycle the used energy from the old ?

When you are deleting widget - its energy is returned. So yep, you can recreate the project.

I’ve uploaded 2.27.3 production build with a fix to a possible UI bug with not showing eventor’s rules list. It should be available in several hours

2.27.3 have not change the behavior, if i ad a time event to eventor the ui remains empty it only says “When…” but i can live with it while android tab works so far…thx for your help.

1 Like

Hm, is it still an issue?

have now updateted to 2.27.5 and issue still the same.

Can you record a video of make a screenshot of the issue? Maybe I’m not getting it correctly

Hi everybody,
I am experiencing the same issue when adding a new time event in eventor widget. I have discovered that depending on the position of the time buttom, sometimes you get a completed new window with all time options in it, or an empty one with only the ‘when’ word at the top.
I will upload some images to help solving it.
Thanks for your great work with blynk!

is it happening on the same smartphone? What Android Os version is on it?

Thank you for your reply,
My last post images where taken in a Huawei P8 mobile, with Android 6.0. But I have checked the same issue in another device (LG X power 2, Android 8.1.0), with a different project and even a different blynk user.
I will go on with the tests…

Hi again,
I have experienced the following: if in the ‘New event’ window (inside eventor settings) there are a lot of trigger options to choose so you have to scroll down to get the ‘Time’ event button, in that case i am getting an empty window (without ‘choose days of the week’, etc).
When, in the same project, I have reduced the number of trigger options, so the ‘Time’ event buttom shows up in the first window (without scrolling down), then after pushing in it, I get a proper new time event window.
I upload some images to check it.
Maybe it can be solved if the ‘Time’ buttom is placed at the top of the window, before any other trigger option
Thanks in advance

1 Like

I’ve uploaded a beta version with logging for your issues - it will be available in 6-8 hours. If possible - join our beta channel (via google play app - open blynk page and search for ‘join the beta’ section), reproduce this issue and return to projects list screen, click on info button in the ActionBar and on a new screen select ‘send logs’ option.

Done, I’ve just send you the logs by email
Thank you

1 Like

I have the same problem with Blynk v 2.27.10 on Android 8.0.0 phone. It is a project with 45 V-pins currently without events. When I want to create an event for a V-pin that is visible on the New Event screen without scrolling, everything works properly. But if I go for a V-pin or the Timer that is only visible after scrolling the New Event screen, then on the screen only When and the name and number of the V-pin are visible without options for creating the event. Creating a Timer event also results in a blank screen. The problem therefore not only occurs with a Timer event but also with the V-pins.

I would like to use the Timer event for the project, but because it is always visible after scrolling, this is unfortunately not possible.

Can a solution be expected soon?

We finally reproduced this issue. I’m uploading a bugfix to beta channel now, and soon to release one too.

Good to hear that the problem has been found. I’m looking forward to a new Android version. Thanks.