BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Blynk 2.0 - Account configured previous day rolled back

Hi Guys,

Created a Blynk 2.0 Cloud account and preparing to move over all my projects. I did this for one project, create template added device, web dashboard and iOS app widgets setup. All working and data pumping in with my test rig. Next day I login to blynk.cloud and it looks like my account has been completed reset, all content missing. On my phone all the information and previously configured stuff is still there. Please advise,

This isn’t something to do with GEO DNS/load balancing is it and what server you content sits on?

Cheers,

Nic

First thing to check is the ‘About’ screen of the app and the bottom right hand corner of the web browser. Do they show the same server name?

Is it possible that you have two different accounts, and that your app is logged in to one and the web dashboard to the other?

Also, are you looking at the correct (device) view in the web dashboard?

Pete.

1 Like

Hi Pete,

Region: sgp1 on the PC browser interface and ny3.blynk.cloud on mobile app

This account for this forum is separate to the account that has the issue (this account is for legacy blynk).

Definitely logging in using correct email address, tried several different browsers, cleared cookies and all of that. Tried different computers also as well as trying when using a VPN into the US, still no go.

I had filled in all the Organization Information create data streams, templates. All of that is gone :frowning:

Interestingly there is a template there now, how-ever it was the first one I created yesterday and it only has a single web widget added. I had created graphs and a few other displays.

I don’t understand that comment at all.
Are both the app’s “About” screen and the bottom right hand corner of the web console showing the same SGP1 region?

Pete.

Sorry, what I meant was the email address for this forum account is a different email address/account I am having the issue with on blynk 2.0

updated mobile about info

Please answer the question - yes or no.

Pete.

im going with no based on different region name on PC and Server on mobile app?

That’s your problem then, but you do appear to have somehow created two accounts, on different regional servers.

If you are using VPN on your desktop then this could be the issue.

It would help enormously if you either stated clearly what you see in the app and the web browser, or provided screenshots of each.

Pete.

1 Like

Understood will clearly state/find info, was a little confusing given the terminology in the PC says Region and in the Mobile App it says Server.

Might be worth changing this to be uniformed across the board, makes troubleshooting allot easier.

Who should I contact to get the multiple account issue resolved?

Cheers, Nic

You can resolve it yourself, once you provide the requested info.

Pete.

awesome!

PC Web Instance: Region = sgp1
Mobile App Instance: Server = ny3.blynk.cloud

I’ve messaged you directly the email address this account relates, or for security reasons do I need to contact you with that account?

thanks heaps!

So, here’s what’s happening.

You’ve created an account on both the Singapore and New York servers.

From what you’ve said, the account that you want to keep is the one on the Singapore server.

If you are using the free (basic) account then things are simple.
Just delete the New York account from your web console (User Profile, three dots next to your name, Delete Account) then turn-off your VPN and log in to the web console again.
If you have problems resolving the Singapore server, or you need to use the VPN on your PC then try accessing your web console via…

https://sgp1.blynk.cloud/dashboard

If you have signed-up to a subscription on the New York server then things are more complicated, and you may need to cancel that subscription and re-subscribe on the Singapore account.

Pete.

1 Like

Morning Peter, thanks for the info, havent payed for a sub yet…

Looks like that has worked, the data I would like to retain actually is in NY3, as the mobile app is show my previously setup information.

Ive deleted by account, navigated to https://ny3.blynk.cloud/ and was able to login on my PC and my previously configured Org, templates, datastreams and devices are now visible.

I’m located in Australia, so assuming the correct server should be Singapore (given its proximity). How do I get my account moved as I would prefer not to have to specify https://ny3.blynk.cloud/ each time I want to login on any PC.

I don’t think that’s possible.

Pete.