Beware of board definition 1.6.12 on ide 1.6.9

I uploaded the latest arduino avr definitions yesterday to version 1.6.12 and could no longer upload to the mega2560.
I am using version 1.6.9 of the arduino ide…
After spending all day trying to figure it out i discovered on the arduiono forums that there is a problem with this combination. So they are aware of it.
I even used avrdude to successfully upload the the mega but the program did not run properly.

Just an FYI for all so be aware.

I went back to version 1.6.11 on the boards definition and all is fine now.

Denny

1 Like