Back again. Something has changed?

Hi folks,

i revived my verry simple project (4buttons to relais)

I know it worked.
But now i get an: fatal error BlynkSimpleSerial.h NO such file ?

I copied this from a reserve folder to almostbevery folder in and round the Arduino and library folders, but error stays.


Arduino Uno, latest blynk-library manual unzipped and placed in library’s folder ( where else???)
BTW the ‘Blink’ test ( not blYnk) is compiling and running. No stress.

But this ‘old one’ failes again and again…

Try searching for references to BlynkSimpleSerial.h

hint: Blynk simple serial - #2 by vshymanskyy :wink:

Thanks for your quick reply, Gunner.

It’s the oracle of Delphi that came with puzzle-like answers. :slight_smile:

I’d hoped for an answer what to do to get it working again.

Maybe i’m not blessed with enough intelligence to solve the puzzle… sorry

Just replace it with SimpleStream

Good reply! We sometimes are purposely vague in order to get someone to do some research, before asking for the hand holding. That said, I will admit that I didn’t really know the answer myself :stuck_out_tongue: I just remembered seeing the question before and had Googled the answer (well, part of the puzzle :wink: ) for someone else… but hadn’t paid enough attention to what it was really about. The irony is that the replacement SimpleStream.h is the primary way I connect my own Arduinos to Blynk… Doh… lesson learned :blush:

Volodymyr rules! :slight_smile:

Thanks. will do so tonight.

Good sport!

i’was afraid being to rude, but you got it.
I had been trying numorous times with every time same error.
Did a ton of reading and not finding the answer.
Was definitely in need for a short, clean correct answer :slight_smile:

vhymanskyy provided it.

THx and keep on blynking…

Yes, he did let you off easy :wink: Sometimes it behoves us to study the puzzles as the answer may be clearer than at first glance.