BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Asia Server down

Looking into it.

Looks it isn’t working in Dubai…

Also in Israel…

in Jordan, too!

Is the app working ?.. I couldn’t control my lights for some reason and I had to reset all my nodemcu’s…still no luck.


Still the servers are down. App and project nothing is working.

The issue is fixed. We changed the server to new instance type so this particular issue will never happen again. Sorry for inconveniences.

2 Likes

Still the servers are down. App and project nothing is working.

Right now, my App and devices are running fine:

Pinging blynk-cloud.com [188.166.206.43] with 32 bytes of data:
Reply from 188.166.206.43: bytes=32 time=336ms TTL=50
Reply from 188.166.206.43: bytes=32 time=355ms TTL=50
Reply from 188.166.206.43: bytes=32 time=377ms TTL=50
Reply from 188.166.206.43: bytes=32 time=348ms TTL=50

Ping statistics for 188.166.206.43:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 336ms, Maximum = 377ms, Average = 354ms

Did you hardcode some IPs maybe? What error do you see?

@laogong please check one more time. It could be dns cache issue.

The app can run normally after logging out and logging in again, thank you!

It works as usual using app. But with API it either takes too long(upto 15 seconds) or doesn’t work at all.

Is your API call using blynk-cloud.com, or 188.166.206.43 ?

Pete.

server is not stable… its not working now… not working from API n Apps too…
my project not working for now

Pete.

@erickfloors I don’t see any troubles with the server right now. What exactly doesn’t work? Do you see some error? Endless spinning dots?

my call is using the ip address

Sometimes it works really fast. it gives response in ~80ms. and sometimes it takes more than 15 secs. or shows ECONRESET Error.