Arduino and Ethernet Shield

My first try with Bynk doesn’t work.
When I try the Blink Sketch the message on the Android program says that my Uno is not on the network.
The print message says:
[0] Blynk v0.3.0
[0] Getting IP…
[5642] My IP:
[5643] Connecting to

What to look for - please.

Have you provide Auth Token into sketch? What Ethernet shield do you use?

Thanks for Your reply
If you mean the very long string from the Apps, so yes. Tried it twice.
For my Ethernet Shield I don’t know - bought it cheap from China. The only text on the board are “MEGA Compatible”.

Ok, please do “telnet 8442” to check if you are able to connect to our servers. Maybe problem in your firewall or router.

I think you are right.
I’m not sure how I do this, but first I started a commandprompt and wrote as proposed. The only thing that happened was that the program came out with a black window. The next thing I tried was to start telnet.exe and here I also wrote your suggestion, but here said telnet that it was invalid.
Sorry for my English, but it is not my native language

Well, in Ubuntu I’m getting something like this

doom369@doom369:~$ telnet 8442
Connected to
Escape character is ‘^]’.

I suppose on windows should be something similar.

I don’t know whats happen, but everything is working now and I have not doing anything.
Thanks for your help

1 Like