BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

App is stopped by the author

Hi,

I got this message on the app saying “This app is stopped by the author” as far as I know I am the author. I tried to restart, log out/in and nothing help.

Any help on this will be appreciated

.

Thanks
Sharon

You get this message when you’ve shared the app and you are using the shared version, and the Blynk user who created the app has put it into edit (stopped) mode.

I guess you’ve been experimenting with sharing?

Pete.

I am the Autor, and I am trying to run the app in an iphone and an Android, it worked like this for over a week with no problems. Not sure what is going on now.

Okay, so check both the iPhone and the Android device. The app project will be in edit mode on one of those devices.
Are you using exactly the same login credentials on both devices, or have you shared the app to use on one of the devices?

Pete.

It is exactly the same App, none in edit mode. In the iphone I can’t get nowhere (edit, MyApps,…) I just get the screen I sent in the picture. In the Android it doesn’t show as disconnected but the data is not getting updated. Nothing changed, it worked like this for over a week.

Try killing then uninstalling the app on the iPhone then re-installing it again.
I’m still not clear about whether you’ve shared the app.

Pete.

In both devices I am have Blynk installed and invoking the same App from the exact same account. I tried to logout and still on the iphone getting this message and on the Android it is very strange, I can see the esp8266 getting info from the App->Server->ESP8266, but does not go the other way (at least the LCD in the App is frozen). BTW, I am using preview when running the App.

As recommended, I uninstalled the App on my iPhone and still getting the same exact issue under Preview.

I’ve never used app preview, but I thought it was effectively just a demo system.
Unless you’re planning to sign-up for a paid account then just use the app normally.

Pete.

I am trying to compare Blynk with other available options in order to sign up with one, this is the only way for me to really compare and test the capabilities. I am planning to use it for a business BUT as you can imagine issues like this are a disaster in a consumer market.

Hi Sharon,

Not sure what happened with your experiments, but I can reassure you, that things like that will never happen on commercial side. It has been tested for quite a while by many many users.

I can also reassure you, that when you sign up, our engineers will work with you side by side before and after the launch.

If you decide that Blynk doesn’t work for you, we will refund the full amount. Please tell me how much time you would need for a test and let’s get you an app finally.

Trust me, there is no risk for you. If you need references from our clients - you can ask them. I’d be happy to connect you with them.

I’m impressed with your thorough search for a perfect service provider, but you could have already tried Blynk to the full extent in production environment covered by our money-back guarantee.

We are waiting for you since April. Let’s do it :wink:

The issue I mentioned above is still not fixed. I would expect this can be cleared in less than a week.

Please try the latest beta app from Testflight. Here is a link to join ios beta group:

If the issue is reproduced, send us the logs from within the app.

Hi Eugene,
I sent you an email, in order to use the testflight I need a code from you.

Thanks
Sharon