BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

App is no longer available

Hello,

I have an app that shared with a friend. It has been working (more or less) until today, when it suddenly started showing “app is no longer available” on my friends device. I did not change anything in the code on the device or in the app definition and neither did he. I, as the author, can see the app just fine.

Friend is running on Android (don’t know what version), I have iOS.

I tried searching here, but found nothing recent or relevant regarding such problem.

Thanks,
Monika

Can you get your friend to send you a screenshot of the app message, and post that there?

Pete.

Yes. It doesn’t really say much more, unfortunatelly.

In your app project settings, does it still show shared access as On?

If so, have you tried clicking Generate Link and refreshing the QR code and sending it to your friend?

Pete.

It says it is on, but I didn’t regenerate the QR code because it is not clear whether that will cost me 1000 energy again or not. I will try it now, hope it doesn’t cost me. It would not be acceptable to have to pay energy every time the app breaks.

Regenerating the QR code helped. I was reluctant to do it because in the app it is unclear if every code regeneration costs energy or just the initial one.

Thanks for assistance.

1 Like