Anyone in UK having connection problems?

Hi all,

Anyone else having issues? My Arduino Mega was ‘offline’ when I tried to use my project this morning, double checked wiring etc and it’s fine. Closed the app, re started it and I just got a never ending dose of the swirling green balls of death! Logged out, then couldn’t log back in - it’s telling me ‘something went wrong when connecting to the server’. I tried uninstalling and then re-installing the blynk app on my android device but it’s still the same. Is this a problem at my end or on Blynk’s cloud servers? Do I just need to wait this out or is there something else I can try?

Hello. Does your app within Wi-Fi or 3g? Have you changed recently connection type or something like that?

Yes, android. I’ve tried with 4g and over wifi, no difference - internet connectivity otherwise seems fine using both though. Thanks for the swift response by the way.

Hm… Could you please try telnet command from your network?

telnet 8442

It says: Trying…

Nothing else happening.

Operation timed out. Unable to connect to remote host.

So it is either firewall, router or network issue. Have you changed here something? Please tell me also your login name, maybe you did some kind of typo.

Everything is exactly the same. It’s been running flawlessly for a month now. I don’t even know where to start! It’s definitely a problem at this end then?

Does this explain why I can’t log in on my phone though? Shouldn’t it just give me the ‘not in network’ message?

Probably yes. As servers up and running and I’m able to login.

Well, if telnet doesn’t connect this 100% network issue. Now you need to find out where exactly in network problem is. Please also give me your login name so I could check logs. Just in case…

The Email I use for login is

Thanks for such fast and helpful feedback by the way - you guys are doing a fantastic job.

It works again! I didn’t do anything, did you??? Anyway, glad it’s resolved. P.s, do you have a page for donations? Or would you rather I just buy some energy - I don’t need it but feel like I should be making a contribution, Blynk needs to survive!

I see in logs that you put wrong credentials, so maybe it was a reason.

No need for that. Hope some day you’ll build big project and it would be good start for energy purchase :slight_smile:.

Yeah, I tried a different password or 2 when it wasn’t working (in case I’d forgotten which I use for blynk) - def wasnt the problem though as it was the one I originally thought! Anyway, thanks and I’ll be sure to start work on the big project soon :blush: