Android App connecting error


I can’t connect from my Application to blynk cloud
My hardware are connected normally but my app can’t connect.
I am in android Ver 1.13.2
Below is the trace to Blynk cloud

And the error on my app i removed my email ID

Is it a general problem or my ISP has an issue?

We don’t know what exactly causing issue. Still investigating. could you please tell us where are you geographically?

Also is your network interface uses IPv4 or IPv6?

I am now in Egypt, and my network only have access to IPv4, my App and Hardware was normal working before in Egypt in same location and isp

i also used to have my both App and hardware in saudi Arabia before.
And i already posted becore that i have issues with different versions of dashboard in Egypt and Saud Arabia

@Dmitriy @scropion86 @Costas Same problem with me from EGYPT.

Interesting. @scropion86 could you please try connect with IP

Just to exclude possible reason.

@Dmitriy the same result FAILED.

@Dmitriy no not working even when connecting using IP as local server but i can access the restfull APi normally.
Strange case :expressionless:

Edit : using VPN i can connect normally but the case now is my hardware is connecting to a server i guess in Milano and my App is accessing US server so no connectivity between both!!:grimacing:

I have tried connecting using 2 different ISP same results, and the strange is my Hardware is connected normally!.
any workaround??

@JohnNassiem is that ios screenshots?

@scropion86 we don’t yet exactly reason. So only workaround would be local server.

@Dmitriy yes , and its the same for Android :slight_smile:

Guys, could you try to use this build and write does it helps with connection issue:

I’m not sure could it help - we just investigating this issue

Same results as the latest release on Play store unfortunately

@Dmitriy Now the app working normally!, did you make any changes?

@scropion86 no, zero changes from our side.

Now it looks like a serious issue as also my hardware is keep disconnecting and reconnecting , and it’s not a Power issue as the board did not reset it just reconnecting continuously to the servers and the log is showing below in serial monitor

[66632] Ready (ping: 4ms). [82185] Connecting to [83939] Ready (ping: 1ms). [99449] Connecting to [101659] Ready (ping: 2ms). [117854] Connecting to [121647] Ready (ping: 1ms). [138576] Connecting to [141486] Ready (ping: 2ms). [169248] Connecting to [172101] Ready (ping: 1ms). [195705] Connecting to [197972] Ready (ping: 1ms). [214239] Connecting to [217888] Ready (ping: 8ms). [234621] Connecting to [237944] Ready (ping: 2ms). [254441] Connecting to [258021] Ready (ping: 3ms).