BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

All of a sudden the app cannot connect to server anymore

So I’ve had a blynk setup running for over a year now when…one day (i think 2 months ago) the app could not connect with the server anymore.
given that its a local server, auto update on phone is turned off and I’ve ran NO updates I was a bit puzzled. Moreover because the rest of the system remained working AND I still received warning messages from my devices on my phone (the ones that give a popup).

So server still working, devices still working, notifications still receiving on phone but when I run the blynk app I get the 3 green balls circling forever…

So today I updated the app to latest version. Updated the library to latest version. Rebooted the server. Tested my devices: they’re still communicating (thermostat in room can still operate another device that turns on the heating)…but the app still cannot connect.

Any clues?

Have you tried completely removing the Blynk app from your phone, then reinstalling it again?

Other than that, sounds weird… Best of luck in trying to solve it!

I can give that a shot, however I suddenly realise that i let my kid change some router settings for a minecraft server he wanted to run… so gonna check router as well.

Goosh darn miinecraaft xD

edit: apparently removing and reinstalling the app worked. I’ve now got local acces, now have to figure out the external routing… thanks!

1 Like

<3 glad it was that simple. If you would edit your post to show Solved that would be ideal :wink:

yup, good point, thnx.

1 Like