BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

[5070] Connecting to 192.168.1.2

The ESP8266 connects to the wifi fine, but can’t connect to that address. I’m trying to setup rgb leds
This is the code I’m using:

18:06:09.892 -> [5063] Connected to WiFi
18:06:09.892 -> [5063] IP: 192.168.1.9
18:06:09.892 -> [5063]
18:06:09.892 -> ___ __ __
18:06:09.892 -> / _ )/ /_ _____ / /__
18:06:09.892 -> / _ / / // / _ / '/
18:06:09.892 -> /
//_, /////_
18:06:09.892 -> /
__/ v0.6.1 on NodeMCU
18:06:09.892 ->
18:06:09.892 -> [5070] Connecting to 192.168.1.2
18:06:12.914 -> [8084] Login timeout
18:06:14.914 -> [10084] Connecting to 192.168.1.2
18:06:17.899 -> [13092] Login timeout

The settings.h file is set-up to connect to a local server at 192.168.2 by default.
If you comment-out the line in settings.h that says:

#define USE_LOCAL_SERVER

then it should connect to the Blynk cloud server unstead. You’ll obviously need to have populated the AUTH variable with an auth code that relates to a Blynk cloud project.

Pete.

Thank you so much, I’ve been searching the forums for the last hour, mainly because I’m new to programing

1 Like