[181522] Connecting to blynk-cloud.com:80

I am facing problem in connecting nodemcu to blynk app. It successfuly connects to the Wifi but cannot connect to the blynk cloud. when I use my mobile hotspot it works perfectly

.But not worked with my wifi connection.need your help.

Maybe your ISP is blocking port 80.
Try a different Blynk begin command which specifies port 8080 instead.


I changed the DNS setting of wifi router and it worked.Thanks.