BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Web dashboard switch on V0 datastream NOT WORKING

Hello, can anyone verify this issue?

my web dashboard consists of a single switch connected to virtual pin datastream V0. This switch works on my LED on/off circuit before wednesday, but now this switch won’t even actuate. I tried creating a new template in order to replicate this, and it seems the problem is still there. the switch works when i try to use other virtual pins (V1 and above), but not V0

the web dashboard switch also wont actuate when i turn on the button switch which has the same V0 datastream on the mobile dashboard

i’ve also posted this as an issue on the blynkkk issues page

How is your V0 datastream configured?

Pete.

Name: Button 1
Data Type: Integer
Min: 0
Max: 1

When I tried using a slider widget for this V0 datastream to see if there is something wrong with the datastream itself, it works fine… I believe it’s an issue with the switch widget when paired with V0 datastream

@Dmitriy I’ve just tested this and can confirm the problem.

A Switch or Slider widget on the web console and attached to V0 is not updated when the app widget attached to V0 is switched.

The web console switch widget is unresponsive, but clicking the right side of the switch will turn the app widget on, but the console switch remains off.

The web console slider is not updated when the app widget switch is switched, but clicking the slider on the web console does update the slider, and the switch in the app, but this is one-way only (web console to app).

I added value display and chart widgets to the web console attached to the same datastream and these work correctly.

Pete.

1 Like

This bug was fixed in the last update, you can use the datastream with virtual pin V0.

2 Likes