Unable to Add or Reconfigure device

Hello,

From morning I am not able to add or reconfigure any of my devices. The hotspot of the device Blynk-ss5e is visible on the list wifi list. Also the Blynk app connects to it, later it just fails.

The app, lib, core are all up to date.
Serial monitor output -

>[1395] 
    ___  __          __
   / _ )/ /_ _____  / /__
  / _  / / // / _ \/  '_/
 /____/_/\_, /_//_/_/\_\
        /___/ v1.1.0 on ESP8266

 #StandWithUkraine    https://bit.ly/swua


[1404] --------------------------
[1407] Product:  xxxxxxxxxx
[1409] Firmware: 0.1.0 (build Dec 11 2022 13:17:42)
[1414] Device:   ESP8266 @ 80MHz
[1417] MAC:      xxxxxxxxxxxxxxxx
[1420] Flash:    4096K
[1422] ESP core: 3.0.2
[1424] ESP SDK:  2.2.2-dev(38a443e)
[1427] Boot Ver: 31
[1429] Boot Mode:1
[1431] FW info:  497776/1597440, MD5:95467d7f682ab7b6d01d2d41723dd66e
[1651] Free mem: 26608
[1651] --------------------------
[1651] INIT => WAIT_CONFIG
[2261] AP SSID: Blynk xxxxxxxxxx-1FF8D
[2261] AP IP:   192.168.4.1
[2262] AP URL:  blynk.setup

Also tried with the edgent example sketch with no edits. Still does not connect to the app to reconfigure or add a new device.

EDIT:

Tried to downgrade the blynk lib and also the ESP8266 core one step, still doesn’t work.
Tried to reconfigure the device with both iPhone and android, neither of them work.

I haven’t changed anything on my PC.

Do you get an error code?

Have you tried rebooting your router?

Pete.

The app says connection failed.

I did, no luck.

The serial monitor doesn’t show any errors.

[1651] INIT => WAIT_CONFIG
[2261] AP SSID: Blynk xxxxxxxxxx-1FF8D
[2261] AP IP:   192.168.4.1
[2262] AP URL:  blynk.setup

It just sits here. The board doesn’t crash either.

So when you do “+ Add Device” in the app you don’t see anything different in the serial monitor?

Is your router dual band (2.4 & 5GHz) ?

Pete.

No. It just displays the above mentioned lines. Nothing changes from there.

Yes, its a dual band router. I am sure i am on 2.4GHz band.
But the app is not at all going the page where we can select the wifi ssid’s available. It says, “failed to connect”

The app first connects to the hotspot of the device, and later “connection failed”

I think some screenshots would help, because I for one don’t understand this…

Pete.

I forgot to take the screenshot. I will post it once i am back home.
I also reinstalled the app :sweat_smile: