Table widget broken

After the last update the table widget no longer works. After clearing the table, the previous rows appear again and no new entries can be made to the table. It worked perfectly on the previous install but since the update no longer functions. All other widgets being used are functioning and the code on the project has not changed so I cannot believe that it is due to anything I have done. Please can you check it out asap.

Hello. Do you mean iOS or Android? Could you please remove and add widget again? Does that help?

Sorry, on Android. I am away from system at the momemt but will remove and test and then get back to you.

Good day. I have retested and the table is definitely not being populated at all. I removed the table and then added it to the project again - no rows are being added to the table. The code (running on a Particle Photon) has not changed at all. The code I am using is the following - first I add a row, then I highlight it, and finally increment the table index:

Blynk.virtualWrite(V1, "add", rowIndex, TimeNow, "Relay 1 Off");
Blynk.virtualWrite(V1, "pick", rowIndex);

Do you use local server?

No. I’m using your Blynk server.
I am busy setting up another project to test the table widget with - will keep you posted on whether it works.

We were not able to reproduce…

Currently I have 5 projects which use Blynk, 3 of them running. When testing I turned off the hardware of the other 2 that were running and the table widget starting working. Somehow another project was interferring with this one. On closer inspection of the projects I looked at the authorisation code and saw that the code was identical for 2 different projects! I have no idea how this could occur as the code cannot be entered manually. None of my projects have been shared or cloned so I really cannot explain it.
Anyway, I generated another code, programmed the Photon again and it is working.
Do you have any idea how the same code could be generated for 2 different projects?

Are you sure? Are they still the same? If so - please provide me with your email account.

Yep - pretty sure. I keep a record of all the codes used. I have 6 in total and the code for this one project had changed to be identical to another (and different to the one I had recorded). They are no longer the same - I generated a new code and the project is now working correctly.
I am as amazed as you by this - I didn’t think it could happen.