Strange behavior with android app


@Blynk_Coeur please also explain the setup and what’s going wrong.

@BlynkAndroidDev please take a look

As I understand, it is a Level/Dimmer Tile template. It shows fill/empty states, probably on the base of the value received via its datastream. Can you provide its datastream and tap interaction set up? Can you confirm that its datastream receives or not such frequent updates?



when I click on proxySensor text I go to the proxysensor screen, it’s ok !

But if I click on proxySensor bouton , I go to Boiler screen


Datastream is a blink led


yep, now I’ve got the bug, can you send the logs? I will check what causes such behavior, as the click on the icon should change it to on/off states respectively, and not open some other tile.

1 Like

Thank you
tell me where I can access the logs in the app :thinking:

Open the About screen from left menu on the main screen. There should be an option to send logs.

I tried to pm you the logs but the file is not accepted :thinking:
only gif, jpeg, jar , etc …
txt is not allowed.

Sorry , it’s the first time I have to send the logs :wink:

I will send you a link

1 Like

Have you tried to send logs via gmail? It should allow any attachments.

1 Like

Yes but I don’t know you Mail address, so I will send you a link to download with Wetransfert

1 Like

Strange, it should auto-fill blynk team emails for log files in Gmail app.

1 Like

Now I know why I couldn’t send the logs, I am using LdPlayer with my project :wink:

It seems I’ve located the cause of this issue - I hope to release a new version by the end of the week


Don’t worry, it’s not urgent :wink:

Thank you Alexander,
The last release solved the problem :stuck_out_tongue_winking_eye:
I have a new question.
Is it possible to have a real fill or fit in all buttons without margin ?

1 Like


I’ve just seen your question.

Which exactly Button widgets are we talking about?

1 Like

Image buttons

it’s ok in the editor

but not on the app

Mm, do you mean vise versa: it does not fill in the editor, but there are no borders in the tiles UI?

1 Like

In editor (setting)

on the UI , look at the space between buttons



It will be better like that


1 Like