[Solved] Vanished project!

This problem has created a project on ESP8266-01 DHT11 with sensor temperature and 3 LEDs, everything worked fine, I go into the app and nothing, it proposes to create a new project.
Created, moods … after a while it disappears and is presented the first draft of the …

Hello. more info please. Cloud/Local? Andorid/ios? Latest version? What is your login email? When did you create project?

Server cloud
android system (5.1)
Blynk latest version of Application 2.3.0
library for arduino ide 0.4.3

Created project yesterday, but for today he has twice disappeared, and instead shows another.
It seems that Blynk switch to another account.
I got out and log in again. Reinstalled application. Nothing helped.

I use two android phones, but with one account.
Maybe something bound with this?

In that case this is http://docs.blynk.cc/#troubleshooting-geo-dns-problem

1 Like

I do not use Local Blynk Server.

Можливо я щось не розумію, але там вказано ввести ІР локального сервера, а я використовую хмарний сервер.

ping blynk-cloud.com from the network your hardware is connected to. Use the IP address that you get during this ping and put it in mobile app.

I got a ping blynk-cloud.com, wrote, log in
but will still not opened a design that I created yesterday. :sob:

Я пінгував blynk-cloud.com отримав, написав, увійшов
але всеодно відкрився не той проект що я створював вчора. :sob:

@Dmitriy Having just appeared my main project … :confused:

Yeap. As previously you were logged to another server. I may give you other IP if you provide me with your acc.

1 Like

mail sent in private messages

@Dmitriy Thank you for your help, is working well. :wink:

1 Like

No problem. We will fix this issue soon.

Far as I understand that ESP can not join a server

auth[] = "76728e0a67bc4f0c8fa0e5f3ebb1be68"

[34348] Connecting to Xiaomi_A512
[39849] Connected to WiFi
[39850] IP:
___ __ __
/ _ )/ /_ _____ / /__
/ _ / / // / _ / '/
//_, /////_
__/ v0.4.3 on ESP8266

[39924] Connecting to blynk-cloud.com:8442
[40238] Invalid auth token

In case of hardcoded IP you need to put it to hardware too. https://github.com/blynkkk/blynk-server#app-and-sketch-changes

OK thank you!