[SOLVED] Raspberry Pi Unable to Connect

All off sudden my RPI script is throwing this error just from yesterday. I had no new changes in my script. It was working for long and now it’s broken. Anyone any clues?

OnOff mode
Connecting to TCP: cloud.blynk.cc 8442
throw Error(‘Uncaught, unspecified “error” event.’);
Error: Uncaught, unspecified “error” event.
at Error (native)
at emit (events.js:87:13)
at Blynk.error (/usr/lib/node_modules/blynk-library/blynk.js:569:8)
at null. (/usr/lib/node_modules/blynk-library/blynk.js:532:48)
at emit (events.js:107:17)
at Socket. (/usr/lib/node_modules/blynk-library/blynk-node.js:55:14)
at Socket.emit (events.js:107:17)
at net.js:459:14
at process._tickCallback (node.js:355:

This host is no longer supported. Please switch to blynk-cloud.com

Thank you Dmitriy! I’m not using host name anywhere in my script. I think blynk libraries has this host name. Do you know which file has this host name or will it be resolved if I update blynk library?

Yes. Library update would be enough.

Thank you. I updated it and It worked :thumbsup: