(SOLVED) Not receiving any Emails from Blynk site

HI guys,

My emails seemed to have stopped coming from Blynk - I’m getting no tokens or even password reset emails

Anyone get any idea why ?



Hello. Maybe you reached the limit? We allow only 100 mail per day per user. Servers are fine. Maybe typo? Did you changed code recently?

Hi @Dmitriy,

Nope changed nothing and my email address looks fine. I added the wemos on friday so needed another auth token but it never turned up??? I’m pretty sure I have nowhere near a 100 emails in 1 day!!

I also did a password reset email requests an that hasn’t turned up either yet - that was at 1:30pm today uk time

any ideas ?

EDIT checked my BT email account and all is working fine for sends and receives, but still nothing from Blynk???



@newdos Even with my Local Server, I occasionally don’t get the initial email… but if I resend it (from app) then it comes through fine. Try that.

Hi @Gunner, @Dmitriy

Things seem to be really screwed up for me here. Can someone take a look and try and sort this out for me? As of today the blynk web forum says my ID doesn’t even exist anymore!!! so I cant login with my original email address. So now not only am I not receving emails I cant login to the phone app or the web app.

To do this reply I have had to create a new account.

I beginning to think someone doesn’t like me and has banned/blocked me !!! I really didn’t think i had upset someone that bad lol !!!

Any chance I could get this sorted today please as I can’t do a thing at the moment ?

I have even spoken to BT in the UK to see if there was an email issue at my end and there isn’t ???

dont want to put me ID on here so let me know how I get it to you to investigate

EDIT weird thing is I created a new account with newdos1 and it now seems to have linked to newdos my original account ???

Also this seemed to start happening last week when I could no longer login with facebook credentails as Blynk web app said the password now needed to be 10chrs long previous to that my password was only 7 chrs and it worked fine with the FB link ???

Thanks again guys



I see no indication of anything like that… your profile looks normal and uninterrupted to me. I will have to leave any further answers, if there are any, to the Developers.

I think you might be having local network issues… perhaps something that wasn’t directly related to your account, but rather an overall internet connection glitch.

Any further results in getting your auth code emailed when you retry, or even refresh them?

You could PM it to @Dmitriy (Click on his avatar and choose Message) if you still feel you are having issues.

Hi @Gunner

its all very weird - like I said to get in today I had to creat a new account using newdos1 which weirdly seems to have linked itself to newdos as it has my pic in there and the new email address I used. Since I created the new account my phone has now logged in with my facebook credentials which has my original account details on it and email address and when I emailed the tokens to myself they have turned up !!!

can you check my original blynk web account is ok, because it says my email address doesnt exist as a login - hence why I am using what I thought was my new account?

Thanks again bud


I can only check your forum profile, and it looks just fine. PM @Dmitriy your Blynk account info if you wish, but it appears everything is back to normal… just a new email address.

I have just changed my email back to my original one in the blynk web app so it has sent a email to my old address and all is fine now - very very weird!!!

now back to my slider problem…



OK… we will chalk this one up to sunspots and call it solved :stuck_out_tongue:

yeah deffo matey!!!:confused:

Can I ask @Gunner have the web app password changed to 10 chrs recently then as I cannot login via FB anymore an I had to change my password to 10 chrs on here ???



Sorry, that is not something I know anything about… @Dmitriy?

ok thanks @Gunner no probs - what time zone are you and @Dmitriy on out of interest ?

I haven’t a clue about Dmitriy, but I am on the North American West Coast… so @ 01:34 it is very early in the morning… but almost normal naptime for me :slight_smile:

oh wow - thanks man get some sleep I thought you must of been in UK answering queries at this time of the morning!!!