[SOLVED] Not connecting to blynk today (App ver 2.13.4)

Hey there, anyone else there who facing the same problem today…blynk is not connecting to app or other devices today,is blynk-cloud.com down today ? I am using iphone…n my IOS Blynk app not connecting to blynk…i have checked internet connection, other apps are work as normal…but whenever i trying to log in into blynk…i can not logged in…i have tried using uninstall n install again…try using different networks too…

I’m facing the same problem here with android version 2.13.4

Try pinging blynk-cloud.com from your phone (you will need a shell app or local terminal app to do that) and from the network that your device is connected to.

There might be some regional server issues. If so they usually get resolved fairly soon.

You can check the status of the Blynk cloud servers here:


All three say 100% uptime for today though.

Pete.

1 Like

Thanks Pete!!.. I was looking for the post where I had seen that link before… But keywords like Blynk-cloud and status just brought up pages of reading :stuck_out_tongue_winking_eye:

H = S x C

H : Happiness of IoT users
S : Sell rate of control and processor circuits (Ard, rasp etc…)
C : Capacity of servers

S and C must be equal to maximize the H :smile:

There is also Local Server that can equalize the C side of that equation :wink:

I am also facing connection problem at phone app side. Android 7.1.1

thats right…

It is responding to ping. But app doesn’t connecting.

Those ping times seem a bit high, compared to what I see in North America right now (average 104.419ms). There may still be an issue with the Asian server or the network it is linked with.

Have patience… if there is anything the Blynk developers can do, I am sure they are doing it.

Hey all… it looks like there ?may? have been an issue with the latest app update, 2.13.4, that is corresponding to some not being able to connect (also some strange colour issues as I have just noticed)

Working on fix.

1 Like

PS, Everyone… please don’t give poor reviews & low stars on Google Play about issues like this… these issues are temporary and Google play reviews should be for overall support, not minor glitches.

NOTE - I am NOT associated with Blynk… just a fellow user and forum volunteer… and I for one, support everything they do to resolve issues quickly :+1:

1 Like

I am using 2.13.4 version which is updated this morning.

Should be fixed now. Sorry for inconveniences.

Lost my project after that connection problem. How can I get that again?

@e2ay All projects are stored on the server, not in the app. Try logging out and back in again (using same email address as before).

still no luck logged out and logged in my projects is not on the list.

@e2ay All I can suggest is to send your login info to @Dmitriy via messaging.