[SOLVED] ESP8266: Failed to connect WiFi

Hi all.
My ESP8266 worked good till today noon.
Now I restart my device and see in UART theese strings:

SSID: SSIDname; Pass: pass; Auth: dd7************************6017
[8088] Blynk v0.3.4
[8608] Connecting to SSIDname
[18643] Failed to connect WiFi

What is the problem? It was working perfect for a long time.
Please help, thx!

3.4 is quite an old version of the Blynk library but it actually looks like your WiFi is not connecting to the router (which is not a Blynk issue).

Check your ssid and pwd for the router and move closer to the router if required.

Thanks for answer, I’ll try but guess nothing were changed in router settings and possition of my device…

It’s probably worth you upgrading your Blynk libraries to the latest version and upgrade your app if it hasn’t upgraded automatically from the Android Play store.

Are you using Android or iOS?

Android. Ok, I’ll do.

SOLVED: Just update SSID (entered once a wrong one and then a right one). Don’t know what was that…

1 Like